Häufige Fragen und Antworten (FAQ)

Fehler: Absturz beim Programmstart (Version 1.4.3 win32)/could not find Qt platform plugin "windows"

In der Version 1.4.3 win32 kann es unter ungünstigen Umständen zum Programmabsturz beim Programmstart von myMixrechner kommen. Diese sind dadurch bedingt, dass durch die Installation anderer Programme falsche Versionen der von myMixrechner benötigten Bibliotheken auf dem Computersystem installiert sind.

Das Programm myMixrechner zeigt beim Start in diesem Fall folgende Fehlermeldungen.

Lösung:

Manuelles Update über die Webseite von myMixrechner auf die aktuelle Version (mindestens 1.4.4 win32).
Hinweis: die Version 1.4.3 muss nicht deinstalliert werden.

Download

« Zurück